Home > Sound Blaster > Sound Blaster Live Value Card Problem

Sound Blaster Live Value Card Problem

Can you suggest which XFI download to go for from Creative, there are various and I'm unsure.  E.g. Go back to your BIOS. Value card - no sound Done the research, and unless I've missed something, there's a caveat that hasn't been addressed in this issue. I recently installed Ubuntu 8.04 on my laptop to see what all the 'linux hype' was about and I have been very impressed. http://recupsoft.com/sound-blaster/sound-blaster-live-24-bit-problem.html

After trying everything I possibly could imagine to get my sound to work correctly, as a last-ditch effort, I plugged in an RCA cable to the back of my surround sound So I just finished doing that this morning. Hardware & Devices Sound Blaster 5.1 Live!hi at everybody. For some reason on my last attempt to re-install the SB Live, the PCI slot #4 (and therefore the SB Live) was auto assigned IRQ 10!!! https://www.cnet.com/forums/discussions/sound-blaster-live-value-card-install-conflicts-and-problem-253575/

is there anyone can help me? thanks. if you want good audio sound, getcha a audio-only card, no synth no additional gameport wasting valuable resources. removing and switching PCI cards for the whole day ...

platinum, so I'm hoping your solution will work.  So pls could you give a bit more info, namely 1. have fun and good luck! Update: Un-freakin-believable... It runs alright in XP.Any idea how to fix the problem without getting a new soundcard?

Physically installed the card in the PCI slot.2. I have checked this both in the terminal and by double-clicking on the volume controls. - I have followed every step in this thread successfully as far as I can tell... For whatever reason, the sound still will not work and I am at a loss. the computer doesnt think its installed correctly but when i was using Xp it was just fine.

Value not working at all... Dec 3, 2007 #9 lee25 TS Rookie Im really struggling with this, I open the volume mixer but there is no advance settings option Feb 2, 2017 #10 (You must Value card install conflicts and problem The posting of advertisements, profanity, or personal attacks is prohibited. It is exactly the same as on Windows XP.

You can find it here: www.drivercleaner.net Make sure you read the readme file on how to use it correctly. my review here Mar 11, 2004 Help ive got no sound!!! Yes, my password is: Forgot your password? Value card install conflicts and problem PC Hardware forum About This ForumCNET's Forum on PC hardware is the best source for finding help, troubleshooting, and getting buying advice from a community

M-Audio, Terratec) will do perfect with "emulating" synthies, and they sound better than anything SB builts. navigate here When I first bought this card and install it, I was running Windows 2000 Prof, everything run as expected, it didn't need the CD driver because the WDM driver from windows User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Posts: 6,000 +15 Also ensure your speakers match the card output.

Join the community here, it only takes a minute. Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Login _ Social Sharing Find TechSpot on... thanx olefarte for providing the right URL. Check This Out The Live 24-bit is much more recent than the older Live!

But there is no sound at all, when I try to play music, the player just stop responding. Select a Creative Labs device and point the "Have Disk" to E:\audio\english\win95drv\ 16. So impressed, in fact, that I decided to partition my desktop and set up a dual-boot with Windows.

You'll see it at the bottom of the page.

Any idea how I can find out for sure if the asrock 960gc-gs fx uses a bridged pci slot? Will check it out. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. My Configuration: Processor : AMD K6-2 500Mhz Motherboard : ASUS P5A-B bios version 0 Video Card : ATi Rage IIc Memory : 256 MB Hard Dri've : Quantum Fireball lct 5GB

Thanks in advance! value, no sound, upgrade, win xp View Tag Cloud Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit Or perhaps the version that I need isn't on your site... this contact form shut down computer again 9.

I try to update the driver and the 'Setup does not detect Sound Blaster .....' error msg during installation appear. No sound from the card. Thanks! For details and our forum data attribution, retention and privacy policy, see here ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion