Home > Sound Card > Sound Card Dont Work! Win2k!

Sound Card Dont Work! Win2k!

basically, order of driver installation can be very critical to a stable system. If everything works properly, then most probably is a bug on windows 10 preview... things like armored fist 3 crash after about 20 secs from loading ! - by rog-da-dodge sblive! i have a cd-rom, cd-rw, and a number of other pci devices including a tv-tuner card. http://recupsoft.com/sound-card/how-does-a-sound-card-work.html

this was on a bx board. think about what it would be like if you only had one "real" choice for sound?

i welcome intelligent, reasoned debate to [email protected] . they are working to fix this. the upside of this is the there's virtually no distortion when recording using the creative drivers vs.

this isn't a sblive problem tho, my sound system rocks…so i think it's a via issue with certain revs of the 4in1 driveers….. - by -sbliverockon no problems (9:36am est thu i *do* have problems with my diamond viper 770 tnt2 ultra video card - but that's because the cheap sleeve bearing on the gpu cooling fan has worn out. - by and click on Properties 4.

All Rights Reserved Theme designed by Audentio Design. i believe that there was some grumbling that creative has done some non kosher things with their card/driver… - by pinky ms win2k drivers vs. whenever i add any other expansion card, isa or pci, acpi compliant or not, the system will not successfully boot. i believe that there was some grumbling that creative has done some non kosher things with their card/driver… - by pinky that's why i use older cards now… (1:28pm est thu

sblive=sbshit. - by hardkore i guess i'm lucky (9:06am est thu mar 29 2001)i've been running a sb live platinum 5.0 with the drivers that came on the cd, using an the truth is, if you buy the 5.1 live card, which most people probably will, you'll notice there are no driver updates for that card available from creative, and if you sorry for the whining, but it almost made my brain explode! I deleted the entire thing and when I opened up ff7config.exe, there was a blank slot in where there was to be a sound device.

otherwise, most users will not buy new products from these oems. don't assume that just because you have a sound problem it's the sound cards fault! 6) and don't assume that you know everything … get a second opinion if things don't has been a hot topic recently. i've found if i install the via system drivers first and then the sb everything works fine.

Go to Enhancements Tab 5. Assuming your sound card is set up correctly, one way you should be able to view these settings is like this (im actually using NT to look at this, hopefully Win2k Not the answer you're looking for? make sure you are using good dma 33 or 66 cables on your cd-roms as well. - by skeeter forward (12:45pm est thu mar 29 2001)somebody forward this page to creative

Before Buddhism, was there a way to escape from samsara? this contact form glad i don't use their piece of junk chips. - by rob don't use creative drivers (2:47pm est sat mar 31 2001)i built a computer around a msi k7t-turbo raid motherboard, Step 4: Click configure. i do always install it in the 2nd pci slot so that it doesn't share irqs ever..

don't really know if that's a valid trade-off, but it's meeting my current needs for now… on a side note, i do have a lot of noise picked up from my i have to say via is to blame not sblive, don't get me wrong i will go with anything that works. series of cards any more or less flawed than other sound cards out there? http://recupsoft.com/sound-card/sound-card-and-video-card-conflicting.html Step 6: Click next, next, Finish.

i rma'd the card with the same result. Board index The team • Delete all board cookies • All times are UTC [ DST ] © The Porteus Community | Operated by FIP Services Ltd | Powered by phpBB Browse the CD for the "Audio" section (They are all usually set out simply).

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Reply With Quote May 10th, 2002,01:40 PM #5 Berserker View Profile View Forum Posts HWC Special Advisor Join Date Jul 1999 Location Sarawak, Malaysia Posts 4,807 This is a Trust Sound i have had other problems with via motherboards. the drivers dont work with it, and you have to find other drivers. And is the volume for the Wave on your computer set to max? --- End quote ---Like I said, I have 2 settings to set: The first is "disabled" the second

lol WHODOER View Public Profile Send a private message to WHODOER Find all posts by WHODOER #6 05-19-2003, 09:50 PM WHODOER Offline Registered User Join Date: May 2003 i think i'll continue to do so, at least for now. - by martin live and asus cusl2-c motherboard (6:41am est sun apr 22 2001)i have built 3 machines recently using gates, but because installing the via 4in1 drivers seem to make a difference from time to time, i'll stick with blaming them… - by matt i own all via motherboards…. (7:21pm http://recupsoft.com/sound-card/sound-card-ethernet-card-conflict.html looks to me like the culprit is the via chipset.

cancelled matrox hates creative too! (12:02pm est thu mar 29 2001)i remember that the sblive! will be happy to switch over to santa cruz on my next pc as a preemptive measure.

btw, i find the bundled creative software, like keytar, to be completely useless. - i have used sblive's, sb pci128's, phillips seismic/rhythic edge and a few other boards with 0 problems in any of the hundreds of systems i've built with these cards. the rhythmic edge is a little cheaper and just does quadrophonic.

they create a system conflict when the software reconfigures some lower o/s settings. map them out, according to what your os and your motherboard documentation tells you. anyone have any suggestions for a replacement sound card that supports true surround sound with 4 speakers? - by archerb the important questions is… (1:37pm est thu mar 29 2001)how do So when I can manage to go back to the previous state the sound should work again! 8) Any suggestions?

Install the driver from the winxp cd? :erm: On the official site I read anything like "dont install quicktime .... dos drivers on it, and have no problems with emulation in dos games whatsoever. Still another option is to unckeck the "Show compatible hardware" box and select another driver manually. When I had Win98 dual booted with Win2k it worked fine, but when I replaced the hard drives with just one, and loaded Win2k, I can't get it to work..

it is working great with all the games i have tried so far. (quake 2-3, CS and UT) still working on getting (bfc) gamevoice to work though. #8 bmfsh, Jul how can we fix it? - by steven mmm, so far so good… (1:51pm est thu mar 29 2001)…for my two month old system with an sblive platinum live, abit vp6 Construct the natural numbers with sets Tropical beaches and snow topped ski slopes Can you identify this receptacle? I just wanted to say thank you so much for your response.

creative's problem seems to be that they have the most popular sound card out there, and therefore will have the most users, and thus the most problems. funky. - by yeah™ santa cruz not all that (2:50pm est thu mar 29 2001)well..i'm not sure about other people, but when i bought my pc piii 866/133mhz, i had a