Home > Spy Sweeper > Spy Sweeper Won't Run

Spy Sweeper Won't Run

Have a Coke and a Smile… TH says: Nov 17, 2006 at 6:22 pm I have been having many of the same performance problems others have expressed here (no blue screens You just take a chance of not being able to boot in to windows the next time you try after running one of those windows cleaning programs. After 10 minutes or so it would unfreeze. I disabled it because it is irratating the daylights out of me with "reminders" to sweep. this contact form

I am too nervous to even try it anymore. Not really sure what you are trying to achieve here other than using WSA as an on demand scanner? I just let the ZA anti-spyware utility do its work, and scan periodically with a good rootkit detector light FSecure Blacklight. Anyway, what do those guys need $100 million for?

After spending the last 2 days attempting to correct the issues, reinstall, System Restore, XPPro repair install, etc., I had to do a full wipe and clean install of XPPro and This software and anti-spyware software like it is USELESS! A couple of years ago I downloaded a Spy Sweeper trial. The Registry could not read in or write out or flush one of the files that contain the system's image of the Registry" (Event 333).

Please help. If you go to start>Programs>webroot you will see an uninstaller. Tips for a great answer: - Provide details, support with references or personal experience . - If you need clarification, ask it in the comment box . - It's 100% free, Even if you have them, and they are up to date.

kevin says: Sep 9, 2006 at 1:39 pm After using webroot's latest fix, even with the program turned off, my computer continued to run slow. to continue to the about:config page. Also states 4 critical shields are off. Yeah, they clean alright, they do such a good job that you can't run windows anymore.

So, if your running Norton or McAfee or whatever, there is a chance that they will activate Spy Sweepers Shields and cause Spy Sweeper to get on Red Alert. I have not yet tried the remedy…if anyone else has, please let me know. Go To Webroot Community Home Ideas Exchange Community Forums Beta News and Announcements Introduce yourself to the Community! Preview post Submit post Cancel post You are reporting the following post: Control Panel, Add or Remove Programs won't Run This post has been flagged and will be reviewed by our

When installing the product I lost my internet connection and now when I attempt to un-install the program I receive a screen telling me the uninstall file does not exist. Gave me a link to redownload the spysweeper product, since mine wouldnt let me do anything. It doesn't show in the Add/Remove program anymore; however, it is somewhere because it ties up the whole machine & shuts down the programs & tells me I have serious errors Even though, I had all the problems described here.

And I apologize before hand for being so blunt.My program is running code that needs a clean system, free of any software in the background, but ONLY WHEN I RUN THE http://recupsoft.com/spy-sweeper/spy-sweeper-update-8-12-05.html I hate them. I am running windows XP Pro ( i do not like Vista... Does anyone have any idea whether SS interferes with Norton's antivirus program or AOL's zapper?

The only time you might have a problem installing/uninstalling Spy Sweeper is if you have spyware, adware, or malware already on the computer, and your OS is damaged. Posted: 25-Sep-2009 | 4:22AM • Permalink Hi dwkay, Welcome to Norton Community! How can I solve this? navigate here AdAware free has flagged quite a few tracking cookies which Spy Sweeper just ignores.

I too remember when Zone Labs made a mess of their Zone Alarm product. It is a resource hog, no doubt about it. What do I do now.

All this with a two year paid up membership!

Posted: 21-Sep-2009 | 1:23PM • 2 Replies • Permalink I have a computer running Vista with both Norton 360 and Spy Sweeper installed.  If I run a Norton scan, it tells Tony says: Nov 4, 2006 at 9:33 am Spyware Doctor is doing the job, although I won't be able to fully endorse it until I've lived with it for awhile longer. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). There's a bunch of good information here if you take the time and filter out the meager opinion of the uninformed.

Content available under a Creative Commons license. Given all of these issues, I am done with Webroot and moving on to another anti-spyware program. This will cause your computer to come to a crawl. http://recupsoft.com/spy-sweeper/spy-sweeper-update-10-06-05.html Webroot may also want to do a better job of QA before releasing its product to the market.

I fixed this with hijackthis & smitfraudfix THEN I got webroot's spy sweeper. I scanned and deleted all my cookies with 3 or 4 other programs but Spy Sweeper kept finding those same 25 cookies. Always. Comforting in a way to know I’m not alone, but it is depressing how Webroot turned a great product into an unusable one in one fell swoop.

I haven't used it but I'm willing to bet it functions primarily the same way and inherently runs conflict free - question is - how good is the level of protection? As long as you use common sense. So, if you have to get rid of a program. When I first installed software I got an error it needed reinstalled, seen the CSA stopped something, disabled it, removed SS, rebooted, disabled CSA and reinstalled, ran updates, installed.

Spysweeper seems to have taken over my computer. If you are running another AV program, or programs and plus running Spy Sweeper then your just asking for you computer to slow down. As you might notice, every security player that locks down the home PC has evolved into a suite-based approach. Webroot Spy Sweeper (spysweeper) for PC My Webroot Backup Password Won't Work OKAY HERE IS THE SOLUTION!

B. Like others, a simple uninstall request proved futile. On top of all that, the Handle count for the SpySweeper.exe process is through the roof - 13,000 minimum and up to 35,0000! To get around this problem, I disabled Spy Sweeper's ‘Windows System - Keylogger Shield'.

Webroot has dropped the ball on this one and has lost a customer, I'm sure it won't be the last. Daily reminders.