Home > Spyware Blaster > Spyware Blaster Not Working - Mscomctl.ocx?

Spyware Blaster Not Working - Mscomctl.ocx?

I downloaded the file from the internet and put a copy of it in the windows/system32/directory. All Rights Reserved. ForumsJoin Search similar:SpyWareBlaster article on Wilders...Mysterious Reg.entries.."Package file was not signed correctly."[Trojan] V9.Com browser malware/TrojanDNS for static clients on TC862 / also accessing Lorex DVREVE Online[help] error 3222 Forums → Software Comcast 2017 Speed Upgrades [ComcastXFINITY] by telcodad635. http://recupsoft.com/spyware-blaster/spyware-blaster-4-2.html

Reply With Quote July 22nd, 2003,06:53 PM #3 Welshjim View Profile View Forum Posts Virtual PC Specialist!!! Advertisements do not imply our endorsement of that product or service. To READ everything from a webpage your downloading from. You may need your cdrom for this as well..It is to reinstall internet explorer over itself. $teve, Dec 23, 2003 #5 Sponsor This thread has been Locked and is

It will copy the missing file to your system and register it appropriately.http://www.javacoolsoftware.net/downloads/missingfilesetup.exeFURTHER SUPPORT If you still have the problem detailed in this article after trying the above, please see How Board index The team • Delete all board cookies • All times are UTC - 8 hours Powered by phpBB Forum Software © phpBB Group Register Help Remember Me? Seems a common problem. Jim WIN7 Ultimate SP1 64bit, IE 11, NTFS, cable, MS Security Essentials, Windows 7 firewall Reply With Quote July 22nd, 2003,07:18 PM #4 Rainbow32 View Profile View Forum Posts Virtual Intern

For others with the same problem, go to the very bottom of the SpywareBlaster download page http://www.javacoolsoftware.com/spywareblaster.html and you will see that a mscomctl.ocx installer is offered. Just a hic-cup! Book your tickets now and visit Synology. Please re-enable javascript to access full functionality.

Tech Reviews Tech News Tech How To Tech Buying Advice Laptop Reviews PC Reviews Printer Reviews Smartphone Reviews Tablet Reviews Wearables Reviews PC & Laptop Storage Reviews Antivirus Reviews Best Tech Keizer · actions · 2003-Jun-14 12:53 am ·

Forums → Software and Operating Systems → Software« FavOrg not working • Deleted Banner Ads?? ThemeWelcome · log in · join Show navigation Hide navigation HomeReviewsHowChartsLatestSpeed TestRun TestRun PingHistoryPreferencesResultsRun StreamsServersCountryToolsIntroFAQLine QualitySmoke PingTweak TestLine MonitorMonitor GroupsMy IP isWhoisCalculatorTool PointsNewsNews tip?ForumsAll ForumsHot TopicsGalleryInfoHardwareAll FAQsSite FAQDSL FAQCable TechAboutcontactabout uscommunityISP The file is in the right place and it is registered.

It keeps saying that the file is missing, and then I decided to check for myself. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. Can I get this file somewhere and install it? Skip to content Advanced search Board index Change font size FAQ Register Login Information The requested topic does not exist.

Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? As for being helpful, that's what I like about this forum, we all try to help each other out CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND HEREhttp://www.piriform.com/docs Back to I did a search of her hard drive and it isn't there. it says that its a runtime error '339': mscomctl.ocx or one of it's dependencies is not correctly registered: a file is missing or it's invalid.

Hazelnut.. http://recupsoft.com/spyware-blaster/spyware-blaster-2-6-1.html All rights reserved. Anyone have any idea what to do? English (U.S.) Home Submit a Ticket Knowledgebase ↩ Back to Main Site Login Remember me Lost password Knowledgebase (3)Donations (25)SpywareBlaster (14)General (1)EULAlyzer (7)Support (3)SpywareGuard (7)License Keys SEARCH Knowledgebase: General > Running

Yes, my password is: Forgot your password? Staff Online Now Cookiegal Administrator DaveA Trusted Advisor Advertisement Tech Support Guy Home Forums > Security & Malware Removal > Virus & Other Malware Removal > Home Forums Forums Quick Links uniqs83 Share « FavOrg not working • Deleted Banner Ads?? his comment is here I thought this file was part of XP and I don't think she did anything to delete it.

This site is completely free -- paid for by advertisers and donations. Ubiquiti UniFi AP-AC-Pro - Enterprise Wifi for a Home User price... [Networking] by maartena387. I tried a few installers and nothing worked.

Freaking moles/gophers are rampant... [HomeImprovement] by mattmag414.

True Story..... [HomeImprovement] by Jan Janowski370. Are you looking for the solution to your computer problem? You are very helpful. christmascracker 18:20 23 Sep 03 What are VB6 files?

this is her hijack log: Logfile of HijackThis v1.97.7 Scan saved at 8:18:27 PM, on 12/23/2003 Platform: Windows XP (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 (6.00.2600.0000) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe when found, right click on it and select install. I looked in c:/windows/system32, and sure enough there it was. weblink The time now is 04:01 PM.

Discussion in 'Virus & Other Malware Removal' started by cammi, Dec 23, 2003. I don't see anything in the log except this looks suspicious: C:\DOCUME~1\LENA1\LOCALS~1\Temp\Opg1.exe Flrman1, Dec 23, 2003 #2 cammi Thread Starter Joined: Jan 9, 2003 Messages: 560 ok thanks, its all It might work»www.nereosoft.com/techti ··· rror.htm · actions · 2003-Jun-14 12:42 am · ZupeMVMjoin:2001-11-29New York, NY Zupe to Keizer MVM 2003-Jun-14 12:50 am to KeizerIn case anyone else has that problem, there's i'm trying to install spyware blaster now, but when i run it, it doesn't seem to work.

Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. You may have to register before you can post: click the register link above to proceed. Advertisement cammi Thread Starter Joined: Jan 9, 2003 Messages: 560 tonight im trying to clean up my cousin's computer. Back to top #4 OFFLINE hazelnut hazelnut try to stay calm Moderators 15,423 posts Gender:Female Location:Huddersfield uk Posted 20 June 2007 - 05:13 AM Did you see this on Javacool site?http://www.wildersse...read.php?t=5169Did

Similar Threads - spyware blaster working In Progress Malware or spyware running my system really slow Neddie, Dec 4, 2016, in forum: Virus & Other Malware Removal Replies: 24 Views: 1,282 Component 'MSCOMCTL.OCX' or one of it's dependencies not correctly registered: a file is missing or invalid.